Advanced Fraud Solutions - TrueChecks Unplanned Outage
Incident Report for Advanced Fraud Solutions
Resolved
This incident has been resolved. Thank you for bearing with us.
Posted Sep 08, 2021 - 16:01 EDT
Monitoring
Advanced Fraud Solutions has implemented a fix and traffic is now being monitored. All aspects of TrueChecks are now back to operational.
Posted Sep 08, 2021 - 15:25 EDT
Investigating
The Advanced Fraud Solutions team is aware of a system issue resulting in queries timing. We are currently investigating this issue as we speak. We are sorry for the troubles today and updates will be provided as soon as they are available.
Posted Sep 08, 2021 - 15:08 EDT
This incident affected: AFS Fraud Mitigation Portal, TrueChecks API, TrueChecks Batch, and 3rd party information services.