3rd Party Connectivity Issues
Incident Report for Advanced Fraud Solutions
Resolved
After a connectivity solution change, between EWS and AFS, as part of AFS' recent infrastructure change, the issue is no longer occurring. Therefore, the issue was within the legacy connectivity solution. Given the legacy solution is no longer in use, further troubleshooting and or root cause efforts will not be performed.
Posted Dec 09, 2020 - 14:02 EST
Monitoring
Over the past couple of days Advanced Fraud Solutions data partner, Early Warning Services, has been experiencing sporadic outages. TrueChecks queries were impacted, intermittently, because of this outage. Early Warning Services is still working to resolve the issue but traffic has stabilized.

Advanced Fraud Solutions will continue monitoring to ensure connectivity is operational.
Posted Aug 13, 2020 - 12:53 EDT
This incident affected: 3rd party information services.