AFS TrueChecks Unplanned Incident
Incident Report for Advanced Fraud Solutions
Resolved
We have confirmed that the incident has been resolved. Thank you for bearing with us today while we got this fixed!
Posted Jul 24, 2018 - 16:42 EDT
Monitoring
All systems are back online! Thank you for your patience during the brief downtime. We will continue to monitor the system and take proactive actions to ensure it is always working its best for you.
Posted Jul 24, 2018 - 15:24 EDT
Identified
Oops we are running a little slow today. Please excuse us while we reboot the system. We will be back online in 5-15 minutes! Expect this brief outage to occur in 30 minutes from now.
Posted Jul 24, 2018 - 14:35 EDT
This incident affected: AFS Fraud Mitigation Portal, TrueChecks API, and TrueChecks Batch.