Early Warning Unplanned Incident Notification 09-04-2020
Incident Report for Advanced Fraud Solutions
Resolved
EWS has updated the issue as resolved on the Treasury side and they are no longer seeing timeouts on their Treasury inquiries. The Treasury will be following up with a root cause analysis, but initial indications are the situation arose after maintenance was completed Thursday night (09/03) which caused caused the Treasury F5 network address translations to get into a bad state. EWS will continue to monitor traffic over the weekend..

While AFS considers this incident resolved, they too will continue to monitor. Please contact AFS support if you are still experiencing issues. Thank you again for your patience during this unplanned incident.
Posted Sep 04, 2020 - 22:25 EDT
Identified
Here is the latest update from EWS on their unplanned incident...

Early Warning is currently experiencing an issue sending on-demand inquiries to the U.S. Treasury Department. For Realtime Deposit Chek/Payment Chek sending in Treasury inquiries, troubleshooting continues with the Treasury technical team to find the source of the sporadic timeouts we're experiencing. The timeout error rate for Treasury inquiries is about 2.5%, indicating that 97.5% of all Treasury inquiries are still successfully getting through.

AFS will continue to provide status updates, as they are available, until there is a resolution.

Thank you again for your patience, as EWS continues to troubleshoot.
Posted Sep 04, 2020 - 15:09 EDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2020 - 09:52 EDT
Investigating
Advanced Fraud Solutions has learned that Early Warning Services has identified an unplanned incident with their Treasury On-Demand Inquiries, within their Production environment. EWS is currently experiencing an issue sending on-demand inquiries to the U.S. Treasury Department. Their Production Control teams are actively engaged with the Treasury Department to resolve this issue as quickly as possible. As of this moment, there is no ETA on the resolution of this issue.

EWS' Incident Response team is working diligently to restore the service and an update is expected shortly. No client action is required.

AFS will continue to monitor and update this incident, as more information becomes available from EWS. Thank you for your patience as our partner troubleshoots their incident.
Posted Sep 04, 2020 - 09:51 EDT
This incident affected: 3rd party information services.