Important notification for Advanced Fraud Solution’s customers - Scheduled Maintenance - February 23 - 24, 2018
Incident Report for Advanced Fraud Solutions
Resolved
Our maintenance has completed and all validations were successful. Thank you for your understanding and for being a valued Advanced Fraud Solutions customer.
Posted Feb 24, 2018 - 04:16 EST
Update
Update - Advanced Fraud Solutions will conduct normal scheduled maintenance for infrastructure improvements beginning at 11 pm EST February 23, 2018 to 8:00 am EST February 24, approximately 9 hours. The maintenance is required to ensure we continue to have a robust and secure infrastructure. During the maintenance window customers will not be able to access AFS systems. We are sending this notification now so that you have time to plan for this maintenance outage. We apologize for any inconvenience. We will send a status update once the maintenance is completed. Thank you for your understanding and for being a valued Advanced Fraud Solutions customer Edit
Posted Feb 21, 2018 - 08:14 EST
Update
Advanced Fraud Solutions will conduct normal scheduled maintenance for infrastructure improvements beginning at 11 pm EST February 23, 2018 to 8:00 am EST February 24, approximately 9 hours. The maintenance is required to ensure we continue to have a robust and secure infrastructure. During the maintenance window customers will not be able to access AFS systems. We are sending this notification now so that you have time to plan for this maintenance outage. We apologize for any inconvenience. We will send another reminder prior and a status update once the maintenance is completed. Thank you for your understanding and for being a valued Advanced Fraud Solutions customer
Posted Feb 12, 2018 - 08:54 EST
Investigating
Advanced Fraud Solutions will conduct normal scheduled maintenance for infrastructure improvements beginning at 11 pm EST February 23, 2018 to 8:00 am EST February 24, approximately 9 hours. The maintenance is required to ensure we continue to have a robust and secure infrastructure. During the maintenance window customers will not be able to access AFS systems. We are sending this notification now so that you have time to plan for this maintenance outage. We apologize for any inconvenience. We will send two reminders prior and a status update once the maintenance is completed. Thank you for your understanding and for being a valued Advanced Fraud Solutions customer.
Posted Feb 05, 2018 - 11:48 EST