Important notification for Advanced Fraud Solutions customers
Incident Report for Advanced Fraud Solutions
Resolved
The normal scheduled maintenance for infrastructure improvements has been completed. Sorry again for any incovenience, and thanks so much for bearing with us while we improved our systems!
Posted Nov 07, 2017 - 23:26 EST
Identified
Advanced Fraud Solutions will conduct normal scheduled maintenance for infrastructure improvements at 10 pm EST November 7, 2017 for approximately 3 hours. The maintenance is required to keep our software secure and up to date. During the maintenance window customers will not be able to access AFS systems. We apologize for any inconvenience. We will send a status update once the improvements are completed. Thank you for your understanding and for being a valued Advanced Fraud Solutions customer.
Posted Nov 07, 2017 - 13:36 EST