System Certification Error
Incident Report for Advanced Fraud Solutions
Resolved
All validation has now been completed successfully.
Posted Jul 05, 2018 - 12:30 EDT
Monitoring
We have made the appropriate changes with our 3rd party validation team and this issue has been resolved. We are now monitoring activity.
Posted Jul 05, 2018 - 11:25 EDT
Identified
Please be advised that we are aware of issues preventing access to our TrueChecks system. We are currently working with a 3rd party validation team in order to resolve this issue as quickly as possible.
Posted Jul 05, 2018 - 10:13 EDT
This incident affected: AFS Fraud Mitigation Portal, TrueChecks API, TrueChecks Batch, 3rd party information services, and SFTP Server.