Advanced Fraud Solutions - TrueChecks Unplanned Outage
Incident Report for Advanced Fraud Solutions
Resolved
This incident has been resolved and mitigation items have been implemented.
Posted Feb 07, 2022 - 14:09 EST
Monitoring
Systems are currently stable and have returned to normal processing speeds. Investigation into cause is still ongoing. We are sorry for the troubles today and further updates will be provided as soon as they are available.
Posted Feb 07, 2022 - 13:17 EST
Investigating
The Advanced Fraud Solutions team is aware of a system issue most likely resulting in queries timing out. We are currently investigating this issue as we speak. We are sorry for the troubles today and updates will be provided as soon as they are available.
Posted Feb 07, 2022 - 13:01 EST
This incident affected: AFS Fraud Mitigation Portal and TrueChecks API.