Advanced Fraud Solutions - EWS Unplanned Outage
Incident Report for Advanced Fraud Solutions
Resolved
Early Warning Services has identified and resolved the issue. We will continue to monitor it throughout the day. Thank you for your patience in this matter.
Posted Apr 28, 2023 - 10:10 EDT
Investigating
One of AFS' 3rd Party resources, Early Warning Services, had a communication outage. Intermittent failures are still occurring however EWS is currently working toward a resolution. AFS will continue to provide updates and will notify you once a resolution is put in place. We understand how troublesome this is for those affected. Thanks so much for your patience.
Posted Apr 27, 2023 - 15:50 EDT
Monitoring
AFS is pleased to relay that all Early Warning Services' functionalities, impacted by this incident, are back to processing through Early Warning Services' primary data center.
The incident will remain open until all root cause analysis information can be received and relayed. Thank you for your continued patience.
Posted Apr 27, 2023 - 13:09 EDT
Investigating
The Advanced Fraud Solutions team is aware of timeout errors with Early Warning Services. We are currently investigating this issue as we speak. We are sorry for the troubles today and updates will be provided as soon as they are available.
Posted Apr 27, 2023 - 12:13 EDT
This incident affected: AFS Fraud Mitigation Portal, TrueChecks API, TrueChecks Batch, 3rd party information services, and SFTP Server.