3rd Party Database Unavailable
Incident Report for Advanced Fraud Solutions
Resolved
This issue has been resolved.
Posted Jun 21, 2018 - 18:28 EDT
Monitoring
Our 3rd party service has applied a fix, everything is back to operational, and we are now monitoring our processes.
Posted Jun 21, 2018 - 17:30 EDT
Identified
We are aware of a connectivity issue being experienced by a 3rd party service, and are actively engaged with the 3rd party to restore the connection.
Posted Jun 21, 2018 - 15:52 EDT
This incident affected: AFS Fraud Mitigation Portal, TrueChecks API, and TrueChecks Batch.